My CI/CD Pipeline Stopped Working After Update to 2023.2¶
Symptom:
After updating to API Gateway Manager v2023.2 pipelines may stop working with error messages during the login step or when trying to update entities in API Gateway Manager.
Cause:
The errors are caused by breaking changes to the Management API that were introduced in v2023.2.
Mitigation:
Please follow the migration guide available in the knowledge base. Our customer support team is also happy to help, in case you run into any issues.